Opgelicht?! opgelicht-logo

meer NPO start
Opgelicht?!
  • Android-update nodig om beveiligingslekken te dichten

    Android-update nodig om beveiligingslekken te dichten

    Google heeft in de april-update voor het Android-besturingssysteem voor telefoons meerdere kwetsbaarheden gedicht. Enkele van deze beveiligingslekken maakten het voor een kwaadwillende mogelijk om op afstand code uit te voeren op je telefoon.

    Er zijn verschillende methodes gedicht waarmee een kwaadwillende in theorie de beveiliging van jouw telefoon kan omzeilen. Er is nog geen indicatie dat er in de praktijk al misbruik van de beveiligingslekken gemaakt is, maar het is niet uitgesloten dat dit op den duur wel gaat gebeuren.

    Update je telefoon

    Heb je een telefoon met Android, dan is het aan te raden om te controleren of de nieuwste beveiligingsupdate ook voor jouw toestel beschikbaar is. Dit kun je doen door naar je instellingen te gaan, naar beneden en vervolgens Systeem, dan Geavanceerd en dan Systeemupdate te selecteren.

    Niet voor iedereen beschikbaar

    Niet elk toestel krijgt meteen de nieuwste updates. Sommige fabrikanten brengen beveiligingsupdates slechts eens per zoveel maanden uit en veel oudere toestellen krijgen de updates helemaal niet meer.

    Bron: Security.nl

    Updates ontvangen over dit onderwerp?

    Wil je op de hoogte blijven van dit onderwerp? Download de gratis Opgelicht-app en volg het onderwerp.

    Reacties (0)

    Op de Opgelicht?! website moet je 'overige cookies' accepteren om te reageren op artikelen.

  • Ook interessant